Tecumseh mower problem, HELP!!

Cadman-iac

Tractorologist
Senior Member
Member
I've got a 5 horse Tecumseh push mower that I've had since 1989. Two years ago I rebuilt the engine and it's been running great since, until today. I had been cutting for 3 hours when it began to slow a little bit and was sounding like there was an exhaust leak or a head gasket going out. Then it quit and wouldn't restart. It would act like it was getting spark and kick once or twice, but refused to start.
I checked the fuel, it had plenty, checked the spark, a little weak but there. Pulled the carb and went through it, still no start. Checked the shear key, it had a little slop, the flywheel would move back and forth just about 1/4 inch, (this was after I took it loose to check the key and hadn't tightened the nut again).
Changed the key and put a different flywheel on it, Pulled the head and checked the gasket and valves, all good.
Put it all back together, now it acts like it might start, fires about 4-5 times and dies, but just will not start.
WHAT THE HECK AM I MISSING HERE?
I'm confused! I had to give up and walk away tonight or I would have thrown a lit match in the tank!
Please, HELP!
 

Cadman-iac

Tractorologist
Senior Member
Member
I tried several different plugs, a different magneto, and even swapped the flywheel and key. None of these worked.
However I had taken it to mow my FIL's yard, but it again wouldn't start. But when I got home and was taking it off the trailer I noticed that the blade was laying on the floor.
I reattached it and the freaking thing started right up. The only thing I can figure is that because the blade was loose it wasn't contributing to the kinetic energy of the crank when I was pulling on the rope. Not enough momentum and what was there was delayed, and was counteracting the force of the crankshaft as it spun.
I've never had such a thing happen before, and so to test out my theory, I loosened the blade bolt just enough to allow it to rotate with a little force, and the same thing happens. It wouldn't start again. Tightened it up and bingo, it fired right up.
Have any of you guys ever heard of something like this?
I think what happened was when I put the new blade on, I also installed a new washer with a slight curvature, or conical shape to it, and after I torqued it down the washer flexed and released the tension on the blade. I've since put just a flat washer on it and that seems to have fixed it.
 
Last edited:

4getgto

Bill from Northampton County, Pennsylvania
Senior Member
Member
I tried several different plugs, a different magneto, and even swapped the flywheel and key. None of these worked.
However I had taken it to mow my FIL's yard, but it again wouldn't start. But when I got home and was taking it off the trailer I noticed that the blade was laying on the floor.
I reattached it and the freaking thing started right up. The only thing I can figure is that because the blade was loose it wasn't contributing to the kinetic energy of the crank when I was pulling on the rope. Not enough momentum and what was there was delayed, and was counteracting the force of the crankshaft as it spun.
I've never had such a thing happen before, and so to test out my theory, I loosened the blade bolt just enough to allow it to rotate with a little force, and the same thing happens. It wouldn't start again. Tightened it up and bingo, it fired right up.
Have any of you guys ever heard of something like this?
I think what happened was when I put the new blade on, I also installed a new washer with a slight curvature, or conical shape to it, and after I torqued it down the washer flexed and released the tension on the blade. I've since put just a flat washer on it and that seems to have fixed it.
My first thought was you'd think you would have felt a kick back of sort trying to start it.
I know they feel totally different pulling them over with no blade attached.
Thanks for the update.
 

Cadman-iac

Tractorologist
Senior Member
Member
My first thought was you'd think you would have felt a kick back of sort trying to start it.
I know they feel totally different pulling them over with no blade attached.
Thanks for the update.
Yeah. It did feel a little different, but it never dawned on me that the blade was loose. I've never had one do that before. And, I had just put the blade on not one day before, with an impact gun.
Live and learn.
 

chieffan

Tractorologist
Senior Member
Member
Using an impact gun to tighten blade bolts is a good way to stretch the threads and have more serious touble later. Gun to take them off OK. Gun to put them on, NOT OK.
 

dodge trucker

Tractorologist
Senior Member
Member
Ok if you don't just hammer on them with the gun.
A couple of "duh-duts" (quickie imitation of impact sound there) after 1st contact with bottom of the bolt head.no need to hammer on the trigger ..
That said I just sharpened a blade on my 21" bobcat push mower last week and noticed the threads were stretched out. Of course I replaced the bolt.... That's the 1st time I have pulled the blade off of that mower since I got it.
Years ago before I ever had an impact of any kind, I had a blade fly off on me, on a push mower.
bolt stub wasn't sheared off in crank, was completely missing when I flipped up the deck.
 

dodge trucker

Tractorologist
Senior Member
Member
I hear that alot. The snow kings were good almost to the end. Better if a carb from an older version is retrofitted that is adjustable. In the past (Tecumseh's built til mid 80s or so) I had better luck with them than Briggs especially with push mowers. Again those with adjustable carbs were much better than those without.
 
Top